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Introduction 

The objective of this tutorial is to introduce real estate students and other readers to Mind Mapping, a 
technique that is useful in generating new ideas, developing processes, and project planning. Since the 
best way to learn the ins and outs of any tool is to apply it to specific cases, this tutorial applies XMind to 
real estate decision making. While this tutorial focuses on XMind, it should be noted that much of the 
functionality can be replicated in many of the other mind mapping packages that are available. XMind is 
built on an open source platform, allowing for customization and enhancements by developers and 
advanced users interested in customizing their mind mapping.  

Mind Mapping 

Mind mapping is the “art” of creating a visualization of some process or decision. It consists of a series of 
topics or steps that are linked together. Once a process has been mapped, it can be converted to 
template or model that can be modified and/or extended to other processes or decisions. However, 
rather than being a rigid, checklist type of modelling process, creating a mind map is a dynamic and 
interactive, allowing the designer and/or team to think freely and inclusively, not worrying about how 
things are connected as much as making sure the key components are identified. Once these building 
blocks or “steps” are noted at a general level, attention can turn to how they are connected as well as 
what they entail. Since mind mapping is learning, it takes on a continuous nature in which new 
knowledge can be integrated. So, sit back and start opening up your mind to a new way of thinking; a 
form of People Learning that can help us compete with –and direct-- Machine Learning. 

 

To provide students with examples of many of the features contained in this tutorial, several XMind 
maps created by the author and embedded herein are available. Other interested parties should contact 
the author at: JRDeLisle.  
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Critical and Design Thinking 
Critical Thinking 
While the term “real estate” may seem fairly clear and straightforward, in reality it is a complex 
multidimensional product concept that entails a variety of attributes. When expanded to the “real 
estate industry,” the complexity increases geometrically given the inherent interdisciplinary nature of 
the field.  Since real estate decisions involve an “irretrievable commitment of scarce resources,” making 
correct decisions related to the utilization of property and the broader industry itself is of paramount 
importance. of which it is a component. This need is further punctuated by the fact that the outcome of 
many real estate decisions creates externalities that can have significant impacts that ripple far beyond 
the individual property. 

Critical thinking is a disciplined process that is 
used to make objective decisions based on the 
breadth and depth of inquiry appropriate to the 
issue at hand.  Exhibit 1 illustrates the critical 
thinking process. As noted, the process begins 
with an awareness of some need or another 
trigger event and culminates in execution of the 
decision. While the illustration suggests there are 
clear separations between one phase and 
another, the reality is quite different. That is, 
critical thinking is an interactive process in which 
making sure the each of the steps is addressed is 
more important than the sequence. In addition, 
the depth of inquiry for each stage may vary 
depending on the nature of the problem or issue 
being addressed. 

Critical thinking is a learned process by which one approaches a variety of decisions from an objective 
perspective. To be an effective critical thinker, one must be able to get out of one’s comfort zone and 
become something of an intellectual pioneer.  One must also be inquisitive, challenging assumptions or 
conventions to improve decision-making processes and outcomes. One must also be patient and 
tolerant and recognize that critical thinking as an interactive process, a process which benefits from 
vetting results with various constituencies. Thus, an effective critical thinker is one who is not only goal 
seeking, but is constantly open to new and more dynamic ways of thinking effectively communicate 
those thoughts.  

 

 

Purpose, 
Trigger

Problem 
Statement

Theories, 
Concepts, 

Assumptions

Research 
Design: Data 
Compilation

Information 
Processing

Conclusion

Execution

Exhibit 1: The Critical Thinking Process 
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Design Thinking 
While critical thinking is fairly intuitive, the emergence of “design thinking” is a relatively recent shift in 
semantics and philosophy that is important to note. At a simple level, design thinking is an enhancement 
of critical thinking with the major distinction being the emphasis placed on the customer or 
user/beneficiary of a product or service. One of the key components of design thinking is the intellectual 
curiosity and willingness to take the “scenic tour” while remaining focused on the destination. The 
combination of “creativity” and “disciplined analytics” is also essential to optimize solutions. During the 
process of design thinking, new facts may emerge which if known earlier, would have resulted in a 
different decision or course of action. Thus, it is critical that processes, assumptions, and alternatives 
that are made along the way are documented, creating an intellectual audit trail that supports creativity 
and action-oriented thinking that remains flexible and responsive to new information/insights. 

Exhibit 3: The 3Ds of Design Thinking 

 

Enough with the thinking, let’s start mapping…. 

 

"I shall be telling this with a sigh  
Somewhere ages and ages hence:  
Two roads diverged in a wood, and I—  

I took the one less traveled by,  
And that has made all the difference." 

Exhibit 2: The Scenic Tour to Thinking (Robert Frost) 
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Install XMind 
Download XMind 8 Free version 
Go to XMind and Download the XMind 8. You can also upgrade to the Pro Version at this point, or later 
to take advantage of some of the advanced features. However, the free version provides a fairly robust 
starting point. Note, XMind offers academic pricing for XMind 8 as well as the Zen and Mobile versions. 

Exhibit 4: Download XMind 8 

 

Create an Account (Optional) 
If you want to share XMinds using their 
free Cloud App, create an account. That 
will allow you to post and share maps 
across platforms. 

Explore XMind Community Shared 
Maps 

While this tutorial will walk through the mind mapping process, one way to get your creative juices 
going is to explore mind maps others have created and shared. To view them, go to the XMind Share 
Center. You can scroll down and see 100s of maps that you can download and modify for your own use. 
Many of them use creative features that you can “reverse engineer” to learn as well as enhance your 
own maps. 

 

https://www.xmind.net/download/xmind8/
https://www.xmind.net/pricing/xmind8-pro/
https://www.xmind.net/share/
https://www.xmind.net/share/
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Using XMind 
Create New Workbook 
There are two alternatives for creating a new Workbook from scratch: selecting a Blank Structure; or, 
Selecting a Template.  

Exhibit 5: Blank File Creation Options 

 

 

 

 

 

 

 

 

Depending on your project, you might find a prepared template that you can use as is or that you can 
modify for your needs. This will fast-track the process and give you some ideas that you might adopt in 
your work.  

Exhibit 6: File from Template 
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XMind uses the term Workbooks to refer to separate Files. Once you launch XMind and choose Blank or 
Template, it will open a new workbook that shows up as a tab name “Untitled.”  

Exhibit 7: Workbooks 

 

XMind Workbook Sheets 
Basic Structure/Features 
Depending on whether you selected a Blank form or a Template, you will see the same basic structure 
with several features. These include: 1) Ribbon options which toggle on for more detailed choices, 2) 
Common tasks as shortcuts, 3) a list of Open XMind Workbooks (you can cut and paste among files), 4) a 
Central Topic or your starting point, just click and relabel (if you selected a template there will be more 
topics), 5) a tab indicating Sheets in your Workbook at the bottom (you can add more; right-click to 
rename), 6) expansion/navigation options that open upon selection, and 7), advanced features available 
in the Pro version (e.g., Export to PDF, Brainstorming, Gantt Chart, Convert to presentation).  

Getting Started 
Given the intuitive nature of XMind, for many or you the best way to learn and draw from this tutorial 
may be to create a new blank XMind map and experiment with it as you explore the various features. To 
get started, once you have a Central Topic just mouse over it and you can replace the text by simply 
typing into the box. If you want to wrap text to keep the box small, use SHIFT-Return to start a new line. 
At this point, Click on the Central Topic box and enter the TAB key; this creates a subtopic. If you want 
multiple tabs coming from the Central Topic, just click on the box and enter TAB again. To create a 
hierarchy, Click on the Subtopic and TAB. You can repeat this process to lay out your basic structure. 
Although you should give some thought to the layout and structure of your map, it is often more 
important to get your thoughts/topics on the screen. Once there, you can easily CLICK on a topic and 
drag it to a new location; that will alter the map and move the TOPIC and any SUBTOPICS to the same 
branch or location.  The UNDO Icon in the favorites bar let’s you roll back changes 
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Exhibit 8: XMind Layout 

 

 

Add Topics and Subtopics 
Overview 
There are three ways to populate your XMind; using the tab key to add to each topic/subtopic, adding in 
the Outline Feature, or using the Insert Tab and drop-down menu. There are four kinds of topics: Central 
Topic (the starting point), Main Topic (first level), Subtopic (multiple layers of topics), and Floating Topics 
(placed anywhere without linkages). 
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Exhibit 9: Create Topics by Tabs 

 

 

 

 

 

 

 

 

 

 

 

Create Topics Via Insert Tab 
You can also Create Topics by using the Insert Tab and selecting from the dropdown menu. In addition 
to pointing to the Insert Tab, you can use the shortcut ALT-I (note, this syntax is used for each of the 
Menu items). As noted, the topics can be placed anywhere depending on which Topic you highlighted 
and which option you select. 

Exhibit 10: Insert Topics 

 

Once you have created topics, you can rename them by clicking 
on the Topic and typing in the desired label. If you want to wrap 
text to 2 lines, use CTRL-ENTER.  

 

Floating Topics 
Floating Topics can be added via the Insert Menu or by quickly double-clicking oh the open Map. This is 
useful for brainstorming and getting Topics on the Map which can later be placed where they belong 
and populated with more detail. Floating topics can be renamed, and can have Subtopics and other 
enhancements. 
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Change Order or Layout of Topics on 
a Map 

To move topics, simply drag and drop once a connection is automatically established. Sub Topics can 
also be inserted to change the order and/or add more features to the map. Connections can be deleted 
which creates a form of Floating Topic. 

Exhibit 12: Changing Map Layout/Topics 

 

Expanding/Collapsing Topics 
For each Topic/Subtopic you create, XMind will add a placeholder until you rename it. To the right of 
each Topic with Subtopics, a small + Icon appears. You can toggle that on and off by clicking on it. In 
Expand mode the Subtopics will be shown; in the Contract mode (-) the Subtopics will be hidden. 

Exhibit 11: Floating Topics to Brainstorm 
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Exhibit 13: Expand/Contract Icons 

 

 

 

 

 

 

 

 

 

 

Mind Map Structure 
In some cases, changes to the order of topics may change the basic format/structure of your map. To 
apply a different Structure or Layout, RIGHT-CLICK on the topic of interest 

 

 

 

 

 

 

 

 

 

 

Changing Structure 
To Change the Structure of a Map, go to the MAIN Topic and RIGHT-CLICK. At this point you will see 
“Structure” as a menu option.  
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Exhibit 15: Fishbone Structure & Optional Themes 

 

Outline View and Thumbprint  
To View Outline Panel, click on icon to upper right. You can change labels and/or add topics from either 
the map or the Outline Panel. The TAB addition will work in either and the results will show up in the 
other frame. Another useful feature for larger mind maps is the Thumbnail preview screen activated by 
clicking on the EYE-icon. If you scroll around in the preview, the larger Mind Map moves around s as 
well.  

Exhibit 14: Select Structure for Changes to Selection 
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Exhibit 16: Create Topics in Outline 

 

Changing Formats 
There are a number of ways of accessing the Format options, including RIGHT-CLICK on a topic or 
selected group of topics. Again, you do not have to completely enfold the topics of interest, but just 
overlap part of each one to include it in the changes.  

 

Menus 
Overview 
As with many software packages, XMind has a number of tools that can be used to build, modify, save, 
or export files. In this tutorial, we will focus on some of these tools and defer to the XMind community 
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and company to introduce more advanced features. That said, it is useful to review each of the menu 
tabs to point up some basic functions you will need to successfully mind map. The Menu Folders at the 
top of the map screen can be accessed by clicking on them, or by using the shortcuts (e.g., ALT-F for File, 
ALT-E for Edit; some operating systems will use CTRL instead of ALT). Once opened, the tabs are 
organized hierarchically, indicating additional shortcuts and in some cases, pointing to an expansion 
menu for more detailed functions.  

File Menu 
 

 
The File Menu is fairly familiar, containing 
the basic New, Open Recent, and Close 
functions. The Save functions provide some 
additional options including Versioning in 
which XMind keeps a copy and log of your 
files without requiring any naming 
convention. However, if you are 
collaborating with others and/or making 
continuous changes, I recommend adopting 
some version number (e.g., Project1_v1) to 
make sure you and your colleagues are both 
looking at the same file.  

If you have the Pro version, there are some 
additional feature related to Password 
Protection, Import and Export. Sharing gives 
you a number of options for providing others 
access to your maps, either in public or 
private forums.  

 

 

 

 

Edit 
Overview 
The Edit Menu allows you to perform some common tasks. Whether the individual items are available 
depends on whether you are on a TOPIC when you select the Edit Menu or elsewhere on the map. In 
general, the shortcuts are the same as most operating systems, including Undo, Cut, Copy, Paste. 

Exhibit 17: File Menu 
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Duplicate allows you to create a copy of some process and subprocesses and then Paste elsewhere. This 
is handing when you have a common framework.  

 

 

 

 

Insert Menu 
The Insert Menu has a number of features that can be 
used in building out your mind maps. Depending on 
whether you are on a Topic or the general map canvas, 
different options will be bold and active vs. greyed out.  

Exhibit 19: Insert Menu 

 

 

 

 

 

 

 

 

 

 

 

Exhibit 18: File Menu 
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Insert Menu Options 
Relationships 
The Relationship task allows you to visually point out how some elements feed into others. This is more 
of visualization than a project plan since project planning is a separate component of the Pro version of 
XMind.  

Exhibit 20: Showing Relationships 

 

 

 

 

 

 

Boundary 
In addition to Callouts, you can visually highlight an area or set of topics by Inserting a Boundary. You do 
not have to completely enfold the topics to select; just touch them while clicking the Left-Mouse button 

Exhibit 21: Boundary Highlight 

 

 

 

 

 

 

 

 

 

Summary 
In addition to Boundaries and Callouts, you can Insert Summary to indicate how certain 
Topics/Subtopics feed into some conclusion. This is accomplished similar to boundaries by highlighting 
the Topics/Subtopics and then Insert Boundary.  
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Exhibit 22: Creating a Summary 

 

 

Once you have created a Summary button, you can edit it and add features to populate it with 
information and/or links. 

Exhibit 23: Adding to a Summary 
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Insert Images 
To enhance the visual appeal and/or clarity of your mind map, you can Insert Images. The Images can be 
Expanded or Contracted depending on whether you want them to appear on the map. You can Insert 
from your clipboard, or from an Image file you upload.  

Exhibit 24: Inserted Image 

 

Markers 
Inserting Markers can help enliven a Mind Map and also provide more information. For example, if not 
using the Pro version with the Gantt chart, one can still track progress by Inserting Progress Markers. A 
variety of other markers/images can also be Inserted depending on your mapping needs and/or artistic 
tendencies. 

Exhibit 25: Inserted Marker Options 
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While the core of your mind map tends to consist of short button labels, other information can be added 
by Inserting other materials.  

Notes 
Notes can be inserted to provide more details than displayed on the map. The reader activates the notes 
by Mousing over the Icon to the right of the Topic and/or by toggling the navigation pane to the right to 
select the Note Icon (vs. the Outline or other view). These notes can be populated by typing directly in 
the box, or by cutting and pasting from another document or file.  

Exhibit 26: Notes for Documentation 

 

Comments 
In addition to Notes, you or another collaborator can add comments. These comments are generally 
shorter than notes and create an audit trail with respect to the source and diming of the comments.  

Exhibit 27: Comments for Collaboration & Documentation 

 

 

 

 

 

Hyperlinks 
In some cases, it may be appropriate to add links to external websites. The Insert Hyperlinks option 
allows you to create interactive links to specific URLs. This feature extends the scope of the Mind Map 
without adding to its size since the links open in the default browser of the user.  
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Exhibit 28: Insert Hyperlinks 

 

 

 

 

Attachments 
While the hyperlink feature is useful when the desired content is located on a webpage, in some cases 
you may want to attach a file to the Mind Map. This “embeds” the file so that, when the Workbook is 
Exported, it is attached to the file. While this will increase the size of the Mind Map, it may be useful in 
situations where users may be offline or where customized materials that are not hosted on a website 
are included. Once the Link has been established, the content can be accessed by clicking on the icon. 

Exhibit 29: Attachments 

 

Audio Notes 
In the Pro Version, you can attach Audio Notes or clips to Topics or Subtopics. Once the Audio file is 
prepared, a user can click on the note to listen to the track. To Activate Audio Notes, click on a Topic 
where you want it pasted and then Insert Audio Notes. That will immediately open a Recording Window 
so be prepared to talk. Once you enter Stop, the recording is located as a separate Topic. This can be 
played back by others and makes the XMind more “interactive.” Audio notes can be replaced to allow 
you to update portions of a map or provide more clarity or documentation for other users.  
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Exhibit 30: Inserting Audio Notes 

Playing Audio Notes 
Once audio notes have been created, the New Topic Entitled Audio 1 (or other number in auto 
sequencing is added).  

Exhibit 31: Playing Back Audio 

 

Add Sheets to Workbooks 
Sheet Tab 
 There are some options to add sheets to a workbook. At the bottom left of the screen is a Tab that by 
defaults is labelled Sheet 1. To Rename the tab, RIGHT-CLIC and choose Rename. In the same menu, you 
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can see the option of creating new sheets; right click and add Sheet (similar to Excel). Once you have 
created new sheet(s), right-click on the tab to rename them. Step 3 allows you to create a blank sheet or 
use a template. As with the mind map itself, you can move the SHEETs around by LEFT-CLICK on the 
SHEET and dragging it to where you want it placed.  

Exhibit 32: Adding Sheets 

 

 

 

 

 

 

 

 
Exhibit 33: Inserting Sheets via Menu 

 

You can also Insert 
New Sheet from the 
menu. This allows 
you to select from 
prepared templates 
for various types of 
activities, in this 
case, a problem-
solving model. You 
can them Rename 
the sheet and 
customize the 
template to meet 
your needs.  

 

Make Sheet from Topic 
Once you have a basic structure, you can make separate worksheets for each element. This can be 
helpful if your model has a lot of detail and/or components which could be unwieldy if constrained to 
one sheet. To add a new sheet, right-click on the topic you want made into a sheet, and select Insert 
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New Sheet from Topic. The Insert also allows you to create a new sheet with the same name as the topic 
and Link to it from the Main menu. Alternatively, select topic and right click to see Insert Sheet. This will 
pull the Topic and its Subtopics. Note that editing at the Sheet Level will not show up at the Main Level 
so you should think about how detailed you go for each Sheet. 

There is a work-around that you can use to update the Main Source sheet if you want to include more 
details from the individual sheets. Before making these changes, save your file so you can roll back in 
case some issues arise. To pull information from a Detailed Sheet to the Main Sheet, Copy the Contents 
on the detailed sheet and then go to the Main Sheet and delete the old content. At this point, simply 
Paste the content in your clipboard. You may have to re-arrange the map depending on how large the 
clip was and how the map is laid out. At this point you can delete the Sheet from which you drew the 
information. Remove the Linkage Icon from the Main Sheet and then simply “Create New Sheet from 
Topic.” Rename it and move it to where you want the sheet.  

 

Exhibit 34: Making Sheets from Topics 

 

 

 

 

 

 

 

 

 

 

 

 

 

Previewing Sheets 
Once you have created multiple Sheets, you can preview the contents of each sheet by mousing over 
the respective Sheet Tabs. 
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Exhibit 35: Previewing Sheets 

 

Modify Menu 
 

Exhibit 36: Modify Menu 

 

 

The Modify Menu provides a number of 
useful tools, some of which are also on 
the Insert Menu including Notes, Labels, 
Comments, and Hyperlinks. If the Topic 
that is selected before entering the 
Modify Menu has Images, Attachments, 
or Audio Notes, those can be saved 
outside of XMind. The Modify Menu also 
allows you to quickly Extend or Collapse 
the mind map overall, or for the selected 
topic. The RIGHT-Mouse click will also 
open many of these features. If you use 
Floating Topics in a freeform map, you 
can align the topics for more visual 
appeal.  
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Window Menu 
Overview 
The Windows Menu has a number of useful features that can make your maps more “user-friendly.”  
Some of these features are available for the free version, while others are restricted to the Pro version. 
As with some of the other Menu Items, several of them can be access in other menus (e.g., Format, 
Markers, Notes, Comments) or through the use of shortcuts. Readers are encouraged to review the 
options to discover added features.  

 

Exhibit 37: Window Menu 
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Resource Manager 
The Resource Manager 
allows you to import 
various “resources” into your 
mind map taking advantage of 
some pre-packaged items. In 
the Window Menu, Resource 
Manager is a shortcut to a 
number of helpful resource 
items that can be embedded in 
your Mind Map. Options 
include Clip Art, Markers, 
Themes, Styles, and Templates. 
A number of these can also be 
accessed via the navigation 
icons to the right of the screen.  

Blackbox 

The Blackbox tab opens up backup copies of the XMind maps you have created so you can recover them. 

Exhibit 39: Blackbox File Recovery 

 

 

 

 

 

 

 

 

 

 

 

 

Exhibit 38: Resource Menu 



XMind Tutorial & Application Fall 2020 © JR DeLisle 

25 | P a g e  
 

Help Menu 
The Help menu allows you to manage your XMind account and license, access Tutorials, and view 
Featured Mindmaps created by other designers or users. 

Exhibit 40: Help Menu 

 

Advanced Features 
Copy and Pasting Across Workbooks 
In essence, each of your Workbooks and sheets --as well as 
those from other designers—can be considered a “toolbox” 
for your use. That is, you can cut and paste topics or 
subtopics from one Workbook to another. To do so, open 
the Workbooks of interest which will appear at the top of 
the screen. Go to the SOURCE Workbook from which you 
want to pull materials; highlight the Topics/Materials of 

interest; enter CTRL-C or use other keystrokes to COPY the highlighted area.  At this point, you have 
selected the Topic and any embedded subtopics (i.e., children).  

Exhibit 41: Copying from a Workbook 

 

Once the desired Topic(s) are selected and Copied (CTRL-C), click on another Workbook and paste the 
results. Select Destination Workbook by clicking on the File Name at the top of the window; go to where 
you want it pasted and enter CTRL-C or PASTE. You may have to move the pasted section to where you 
want it, but you now have combined the materials.  
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Exhibit 42: Pasting to New Workbook 

 

 

 

 

 

 

 

 

Automatic Topic Numbering 
Once you have a basic structure, you can organize it by turning on Numbering and choosing the style. 
This involves several steps including: highlighting multiple levels of topics (you don’t need all as it will 
apply to the entire Sheet); selecting the Window Tab and then the format; turning Numbering ON and 
then selecting type of Number (i.e., letter or #); determining if you want them tiered, and then selecting 
the Separators between tiers. Note, if you drag and drop Subtopics to other Main Topics, the numbering 
will automatically update on the Map View. 

Exhibit 43: Automatic Numbering 
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Change Map Properties via Themes 
Changing Themes 
Once you have selected a Structure and/or Template, you can change the layout. Highlight the map 
using LEFT-Click on mouse; then Select Window and Theme. Now, scroll down various options and select 
on of interest by double-clicking.  

Exhibit 44: Changing Themes 

 

 

 

 

 

 

 

 

 

 

Tasks: Pro Version 
To add Tasks, expand the right navigation icon or use the Insert Menu. 

Exhibit 45: Adding Tasks 
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Gantt Chart 
Overview 
One of the positive features of XMind is the ability to change a mindmap into a Gantt chart. Once the 
various tasks are laid out, the Task Info must be entered. This is done by right-clicking on a Task in the 
chart and then entering the relevant data in the Task Info sheet that opens in the lower right; 

Exhibit 46: Gant Components 

 

 

 

 

 

 

 

 

 

 

 

 

 

To view Gantt, click on Chart Icon to upper right. The Gantt should appear below the chart in a split 
screen. If Gantt is floating or not in split screen, click on Split Screen icon in upper left. If you min. Gantt, 
this is how you get it back or else it will be a floating screen on top of your chart. 

 
Exhibit 47: Viewing Gantt Chart 
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Exhibit 48: Gantt Chart Options 

 

Saving Files 
Save or Save As 

The “Save As” option can be used from the File Menu to change the file name. Alternatively, the SAVE 
Icon in the shortcuts can be used to replace the current file. Files can be saved to My Computer locally, 
or to your XMind private cloud. If the latter, it can be accessed by you and shared with other users who 
have the link, or to the general public. 

Exhibit 49: Saving Files 

 

Versioning Files 
XMind saves versions of a file each time it is Saved as a Version in the File Menu. Unless default 
changed, you can view Revision History, check changes, and rollback. This in effect attaches prior 
versions to the File which can get large so you might delete older versions.  
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Exhibit 50: Review  Prior Versions 

 

Assuming multiple versions have been created, you can preview them and select which one(s) to 
restore. 

 
Exhibit 51: Select Prior Versions 

 

Sharing can take various forms but in all cases you are sharing the XMind Workbook file; not the 
program. Thus, viewers will have to have access to the program to view the file and add and/or modify 
it.  
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Sharing XMind Files 
To share XMind files, click on the SHARE icon in the upper right of the screen. That will open a menu 
with a number of options for sharing. Assuming you have registered and created an XMind Cloud 
account, you can File-Share to XMind Cloud, either with a public link that can be viewed by anyone, or a 
private link which is not searchable and will be open to anyone you send the generated URL to as part of 
your sharing.  

Exhibit 52: Sharing XMind Workbooks 

 

 

File Save As Template 
In some cases you may customize your Mindmap design settings and want to save them for use in future 
projects as part of your “brand.” To do so, use FILE-SAVE-AS-TEMPLATE and it will create a Template 
with the same name as your file. To access it, create a New File, Select Templates and Scroll down to 
USER where it saved your settings.  
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Exhibit 53: Creating and Using Templates 

 

Conclusion 
The title of this section is a misnomer; hopefully, this not the END but the beginning of your XMind 
creative ventures.   
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